Staff users unable to log in to app
Incident Report for uTRAC Online
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 12:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 12:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2025 - 12:27 UTC
Investigating
We are currently investigating an issue where staff can no longer log into uTRAC via the web or the mobile app. Currently logged in staff are not affected. We apologize for the inconvenience caused and hope to have this resolved as soon as possible.

Please check back here for updates on the incident.
Posted Jan 21, 2025 - 12:24 UTC
This incident affected: uTRAC Mobile App.